Manda Audio
Français

Si ça ne fonctionne pas avec Mac OS X High Sierra.

Si vous avez mis à jour votre Mac OS X vers High Sierra, vous pourriez avoir des problèmes pour ouvire le plugin dans GarageBand. Ceci n'affecte pas seulement MT Power Drum Kit mais également tout autre plugin tiers. Le message d'erreur indique :

"The Audio Unit XXX could not be loaded for your project, and may need to be updated. Contact the manufacturer for an updated version or further assistance."

Jusqu'à ce qu' Apple ne fournisse une mise à jour pour corriger ce problème, vous pouvez le contourner en essayant ce qui est décrit sur ce site web.

Une deuxième solution possible :
Si vous pouvez avoir une version de Logic sous la main, vous serez capable d'y ouvrir vos projets GarageBand et tous les plugins marcheront avec la nouvelle mises à jour High Sierra. Vous devriez essayer avant tout la solution de contournement du lien ci-dessus.

Mise à jour:
Apple a entre-temps sorti une mise à jour OSX qui résout ce problème. Veuillez l'appliquer si ce n'est déjà fait.